Search

iOS11 미만 아이폰, 3월부터 ‘포켓몬 고’ 이용 불가

- 작게+ 크게

임중권 기자
기사입력 2018-01-12

 

 

 

브레이크뉴스 임중권 기자= 오는 3월부터 구형 아이폰에선 포켓몬 고를 즐길 수 없게 된다.

 

포켓몬 고 개발업체 미국 나이언틱이 지난 10일(현지시각) "iOS 11로 업그레이드되지 않는 애플 기기 지원을 2월 28일부터 종료된다"고 밝혔다.

 

나이언틱이 포켓몬 고 핵심 기술인 증강현실(AR) 기술에 ‘에이알플러스'(AR+) 기능을 추가하면서 iOS11 미만 운영체제에서 사용하지 못하게 됐다.

 

이에 따라 지난 2011년부터 2013년에 출시된 아이폰5c, 아이폰5, 아이패드(3·4세대), 아이패드 미니(1세대), 아이패드2 등에서는 포켓몬 고 이용이 불가하다.

 

업데이트는 우리나라 시간 오는 3월 1일 진행될 예정이다.

 

break9874@naver.com

 

트위터 페이스북 카카오톡 카카오스토리 Share on Google+ band URL복사
URL 복사
x
  • 위에의 URL을 누르면 복사하실수 있습니다.

PC버전

Copyright ⓒ 브레이크뉴스. All rights reserved.